Feature Requests

1 vote

Quickview - Compatibility with WooCommerce Currency Converter Widget

Would it be possible to make WooCommerce Quickview compatible with the WooCommerce Currency Converter Widget plugin?

designmonkeymedia shared this idea

Leave a Reply

Your email address will not be published. Required fields are marked *

Powered by Simple feature Requests