Documentation

Requirements

WooCommerce Product Configurator has the following requirements:

  1. PHP 5.3+
  2. WooCommerce 2.1+
  3. PHP GD Library
  4. All image layers must be PNG

Are you using WooCommerce Product Configurator yet?

Start your 14-day free trial right now and get instant access to the features described in this article.

or learn more

Was this helpful?

Please let us know if this article was useful. It is the best way to ensure our documentation is as helpful as possible.

WooCommerce Product Configurator by Iconic

WooCommerce Product Configurator

Not got the plugin yet? Get instant access right now, free for 14 days.

or learn more

Still need help?

If you haven't found what you're looking for in our documentation, please contact support.

Get Support